Only able to add 1 of 2 new Hunter Fans

I just installed 2 new Hunter ceiling fans on our porch, and had bought the BOND unit before they arrived.

I tried to set up the first fan, and walked bond through the process where it was listening and blinking blue, then press speed 1 button, it turned green. But it didn’t seem to work. Pressing the test button didn’t seem to turn on the fan.

On a lark I tried with the second fan, and speed 1 worked, and after speed 2 it said it found it in it’s database and filled out the rest of the controls, which all seem to work.

I’ve since deleted fan 1, and tried to add it again, and still no luck getting any of the buttons recorded and paired. Any ideas on the debug process here to figure this one out?

Are they the same fan? Do Hunter fans require different dip switch settings on remote + receiver to operate more than 1 fan of the same kind in the same house?

Could also try “Advanced Settings” in BOND app, disable database search, and teach each command manually.

If you’ve looked at those kinds of things already, apologize for re-covering ground you’ve already tread.

@sdague Could you find the problem remote’s FCC ID for me? It should be printed/embossed and clearly labeled on the remote. This will give us a better idea of what’s going on here.

The FCC ID is IN2TX41

There aren’t dip switches on these. During installation they say they are pre paired to the receiver (which was true). The remotes run off a CR coin battery.

Looks like others have maybe struggled with getting clean RF reads on it occasionally but I’m sure @jacob and team will fix ya right up.

It seems this is a problem remote. (Actually, a lot of remotes @434 MHz have this same issue). The packet may be distorted from too close a recording distance, so try recording from 6-8 feet away.