Remote shows up in bonds fcc id search but unable to add in app

My fan’s remote shows up in fcc id search but when i add the fan to bond bridge it gives me 2 options to choose the remote which are completely different.
Whats the solution here ?
No, i dont want to manually record it as it has one button for speed toggle and your system isnt smart to understand that.

That looks like a later version of some remotes I use with Bond Bridges, and those I use are under a Bond template of RCF217, giving me all the functions on my (older) version of the remotes.

Have you tried either / both of the suggested templates when initially configuring? Are either of them working, partially or fully?

Yes i tried the suggested ones from the list, they both have different fan speeds and light does not work.

Some of the manuals for that remote (though the FCC ID shows multiple varieties) mention speeds “1-6”; is that what your fan model supports?

Note that the community forums here are pretty handy (and Bond staff do come through when able), but real-time assistance from official Bond Support should be available in the app during business hours, or via opening a ticket via email ( ).

1 Like

Thank you for pointing the support structure. I thought this forum was the only support option.

Thank you again, i will email bond.