Wrong Token on Homebridge?

I set up Bond Bridge with a fan. The fan works great using the home app.

When I run the child process, I get this:

[4/15/2023, 5:53:07 PM] [homebridge-bond] Launched child bridge with PID 3161
[4/15/2023, 5:53:07 PM] Registering platform ‘homebridge-bond.Bond’
[4/15/2023, 5:53:07 PM] [homebridge-bond] Loaded homebridge-bond v3.2.10 child bridge successfully
[4/15/2023, 5:53:07 PM] Loaded 0 cached accessories from cachedAccessories.
[4/15/2023, 5:53:07 PM] Homebridge v1.6.0 (HAP v0.11.0) (homebridge-bond) is running on port 54893.
[4/15/2023, 5:53:07 PM] [homebridge-bond] Unauthorized. Please check the token in your config to see if it is correct.
[4/15/2023, 5:53:07 PM] [homebridge-bond] No valid Bonds available.

The token is correct. Can anyone help?

Have you tried to use cURL via a computer on the same network to do some simple tests, to simplify and verify everything works as expected outside of the third party platform (Homebridge, in your case)?

Would be some format of this (replacing the "a"s and "x"s with your appropriate values):

curl -H “BOND-Token: aaaaaaaaaaaaaaaa” -i http://x.x.x.x/v2/devices/