SmartThings Intergration Down?

Hi Merck, I am unable to connect to my Bond devices on SmartThings today, which is impacting my SmartThings Automations.

I have rebooted my Bond Bridge and my SmartThings Hub.

I have no issues with other devices connected to SmartThings Hub only Bond Bridge devices. I am also able to connect to Bond Bridge devices using the Bond app directly.

When trying to connect with Bond Bridge devices on SmartThings the status changes to Offline?

Same problem.

Devices control fine in Bond Home app, but in SmartThings, I’ll toggle a light and it will turn on but then ST will show that it’s offline and still shows the Off button. But most of the time, the Bond devices in ST have no response at all and then show up as offline.

I’ve deleted the Bond Home connection from ST, deleted all the Bond devices in ST, and then reconnected Bond in ST — but this makes zero difference, no change at all. And I’ve done this routine 3 times now. There are no ST system issues at this time and all my other devices are working (after a little tweaking following the ST V3 upgrade roll-out). So I have to assume that something about the new ST hub firmware is not playing nicely with Bond.

Please help!

Just checked, broken for me too. Checking with our integration engineers…

1 Like

The connection between Bond and St is not working for me either! Un-linked my account and re-linked it. Once the fans/lights are added, some of them report ON when they’re actually not On. If I turn on one of my 2 fans, it gets it going but then goes offline. When it comes back online, it reports it to be Off when it fact it is On.

It’s as if the command On goes in, but after that nothing works.

To add to the list, I can’t even add the fans to the list of re-added devices to be included in the WebCORE app. The devices are inventoried and listed in the Smartthings IDE though.

Same exact problem.

Anyone from Bond Home care to chip in?
Has the source of the issue been identified and is there a fix or workaround underway?

Cheers

Just got mine working!

I’ve been testing my ST Bond devices throughout the day without luck. So I decided I’d try resetting the Bond integration in ST another time. When I went to Settings > Connected Services > Bond Home, I was met with the Bond login page.

After signing in and getting the success message, I tried my ST Bond devices again — and this time they all worked! Not sure what changed, but hats off to whoever is responsible.

@merck has already acknowledged above.

This didn’t work for me. I’m sure Bond will get it sorted.

EDIT: It has worked after signing in. Took a couple of minutes but appears to be working again as per @tjsansone

EDIT2: The sync between Bond and ST is still lagging. My devices show offline then return to wrong status. If I close and reopen ST app they align after a short delay. I’m guessing there is still some work going on behind the scenes. It’s definitely limping back to life though.

Yes, we identified the root cause and we think we resolved this around 6pm Eastern Time.

Okay, yeah perhaps there’s a little more work to be done. I’ll see if I can identify what could be causing this tomorrow.

1 Like

It’s all back on track here. I’m glad we didn’t the fans on with the programming these days!