Select Blinds - Motorized Wood Blinds

Hey all -

Has anyone have any luck pairing select blind’s motorized wood blinds?

I was able to successfully pair 3 other select blinds shades (2 classic roman shades & 1 sheer shade), but to my surprise they sent me a different remote for this type (model dd2702h, I can’t find the FCCID).

I was unable to manually record the commands (the hub recognized it but the command didn’t work). I tried tweaking a couple things with the local API:

  1. Removed the trailing 0’s from the data
  2. Changed reps

After playing around a bit in the bond app, I was able to pair it with the Wynmotion template. However, the open and close commands tilt the blinds up/down. On the remote, you have to press and hold those buttons to get the shade to open/close.

Changing the reps for those commands seems to override the signal data from the template, which causes the command to no longer function.

1 Like

Hey Coulton - wanted to say welcome to the forums, and that I really like the detail you’ve provided here as your first post!

Alas, I do not have any Select blinds - @merck and @endy are fairly active on here from the Bond staff, and may have some suggestions.
I know nuances of blinds and shades are of interest, and sometimes require a bit of collaboration to understand new variations.

2 Likes

Good info. We don’t have any of these open+tilt shades in our office. Sounds like we need to get some and experiment with them!

Indeed this doesn’t work for the Wynstan (and other RMS35) templates. We would need to expand the template to support the Open/Close. It’s not just a matter of more reps actually, there’s a different command which the remote control switches to after ~2 sec of holding. I bet that’s what the shade is looking for.

3 Likes

That makes sense! Is there anything I can do? I tried recording after pressing for a second, and the hub recognized it but it didn’t work when I tested it from the Bond app.

I think your shade uses an FSK modulation scheme, for which we do not support “raw recording”. We only support via the canned templates of “Wynstan” etc.

Can you share the model number and/or a photo of the label on your motor? With that at least we can add this to the list of motors with known issues and try to get one into our lab. There’s a long tail of motors we need to obtain and add workarounds for.

Thank you! Here are some photos of the motor and remote.





Thanks for the pics. We don’t have proper support for “Tilt” yet. We’re looking into this feature, and need to get some samples of these motors in our office to develop & test with. Will take a bit.

1 Like