Fan Remote Recognized differently

I have three identical fans. They all were set up with Bond at the same time and worked wonderfully for a long time. Approximately 3 weeks ago I had to remove and reset up one of them. When setting up the device Bond no longer recognized the device the same as the other two. Instead of a 3-speed fan with an on/off light toggle, Bond set up a device with Speed Up, Speed Down, Max Speed, Min Speed, Summer Mode, Winter Mode, On/Off light toggle. I ran this set up several times attempting to get different results with no luck. Has anyone else noticed a difference in code matching?

We did make significant changes to the device database as part of the V2 release which were supposed to be improvements, but it’s possible that there was some regression.

The devices are stored locally on the Bridge, so that’s why you’d only see an issue if adding a new device.

You could try “raw recording” (just say no to the proposed remote panel, and program button-by-button). Downside is that doesn’t get you any hold-to-dim button you may have had.

1 Like

There was an upgrade to the Bond system on 4/1. Upgrade the app. (Forget how at the moment.) Maybe that would help.
OTH - Maybe system is vulnerable to virus - Covad -19.


I had a thought: is this remote you’re offered named RCF119v2? Sounds like the only thing that matches your description. There’s another remote template with a very similar structure named C2 which sounds like what you originally had. It has just the buttons you’ve described (3 speeds, on/off light toggle). C2 had some problems with the old hardware iteration (A- and B-serial Bond Bridges), do you have one of those? If so, that’d explain it.

What I’d expect to see if that’s what you’re experiencing: you see “C2” in the results, it has all the buttons you expect, but the “Power Off” and “Light” buttons don’t do anything. If that sounds familiar, I’ve got a fix ready for you.

If that’s not what you’ve experienced, I’ll investigate further, but I’m pretty sure what you need to get your old functionality back is a “C2” remote.

Also, for troubleshooting purposes, mind sharing the FCC ID of the remote? It should be on the remote’s label or embossed on the back.

Hey Jacob,

Yes, that is the template I was offered. I checked the other fans and they do not have a template listed in the settings. My Bond is one of the ZZB ones.

I just tried to add it again but this time I was given no templates, just manually added each function.

It’s weird cause with the fan passes to Google Assistant it thinks it has 6 speeds instead of three.

When I originally set them up it found a template.

I’m attaching screenshots of the remote and it’s info.

Ah, that is in fact the remote that “RCF119v2” is intended to work for. When you get RCF119v2, does it still control your fan?

I’m assuming since the fans are identical, the remotes are too? I can probably help you out by pushing the 3-speed + light toggle version of this remote. Hopefully that’d be match your other remotes.

If you’d like me to give it a shot, just PM me your Bond’s ID.

I’m not sure why the detection would have changed for this remote, I’ll have to ask our remote guy on Monday.

Were they created via the V1 app? If so, they wouldn’t have this info, it’s new with the V2 platform.

1 Like