IOS Today widget says "Unable to Load"

The IOS Today widget worked fine until yesterday. Now it says “Unable to Load”. I’ve tried all the normal steps. Rebooted phone. Rebooted Bond. No luck. Bond App works fine so not a local network issue. Also, SmartThings integration works fine so does not appear to be an internet issue either. Any thoughts?

1 Like

@endy - confirmed I am also seeing this on Bond app version 2.40.0, even after fresh reinstall, re-log in, and re-toggling devices “On” in the Today widget config within the Bond app.

Was running ipadOS 15.1; updating to 15.5 and then I will update this post if I am NOT still experiencing the issue after 15.5 update.

I am having the same issue. I have tried all the usual uninstall/reinstall, restart everything, etc. The today widget will not load. Running firmware version 3.3.8

Hey @residualimages @1968mustang and @Scottman74 !

Thank you very much for opening the thread and for tagging me!
Just found out the issue and fixed it.

We’re working on other iOS fixes and will patch it all together.
We hope to have a new release soon.
Will keep you posted!


Happy to report that the updated app v.2.40.1 has fixed the issue. Thx.

1 Like

So glad to hear that!