Hub won’t recognize SkyTech SKY-4001 remote

I have another SkyTech fireplace (1001-A) which connects just fine. But the SKY-4001 just won’t. I hold it within 2 feet of the Bond Hub and nothing for the whole 30 seconds… I tried clicking at intervals, long presses… even tried several of the advanced options… no go.

Any tips?

Remote FCC ID on the 4001?
And/or pictures?

(Does it look like the same remote as the 1001-A?)

1 Like

The one on the left works and the one on the right does not. As I’m a new forum user, I’m allowed only one image upload so I’ll post the front side next post.

Thanks, @MicDunDee -

Looks like the 4001, which isn’t working, operates within the possible RF range of Bond Bridges, using 433.92 MHz (based on

However, something about this remote does make Bond list it as incompatible - maybe it uses a different modulation, or some very strange packets.

You can ask via Chat in the Bond app during business hours, or via email to, if this remote is expected to ever gain compatibility on Bond Bridge or Bond Bridge Pro hubs.

1 Like