Whittington Fireplace

We just bought a Whittington electric fireplace with an IR remote and are having trouble getting our Bond hub to connect to the remote. I’ve tried the recommended process to add a remote several times, different angels, etc and even updated the firmware.

Any ideas how I can get this device to connect with my Bond hub?

Hey @AZLife,
Sorry to hear that you’re having a hard time recording your new remote.
I’m Endy, one of the mobile developers of the Bond Home app, and will try to help you.

First of all, did you already tried reaching our support via chat or e-mail? I ask that to avoid asking you the same questions and making the process of solving the issue too “redundant”.

Usually, IR recordings issues are related to the need for changing the scanning signal type, which is changeable on the Advanced Settings of the setup flow for a Remote Control.

I recorded this quick video to exemplify how to set the signal type and posted it on Google Drive because I can’t send it here (only images are accepted).
Good to mention that you need to hit the Save button on both Signal Type (upper left) and Advanced Settings (central bottom with blue background) screens.

If you already tried changing the signal type and had no success, can you inform the fireplace model so I can check it with the Remote team?


That works. Thank you!