FCC ID KUJCE10611 Not Working

I have three fans and two sets of remote controlled deck lights programmed, but cannot get this last ceiling fan working. I have tried auto and manual setups and relocating the Bond to the same room without success. Any help would be appreciated.

Welcome to the forums!

I see the remote listed as 304.25 MHz, so that’s good.
When you say you can’t get it working, are you meaning you can’t record the remote button presses, or that it looks like the command is recorded but trying to use the app to send it during or after setup fails?

1 Like

Hey Matt and thanks for the welcome and reply.

The latter. It looks like the remote command is recorded in that I get a green light; however, testing the recorded function fails.

Thanks for the clarification.
In the app, under settings for the fan in question (if you just say “it worked” to finish setup), what remote Template does it list?
All of these bits of information are not likely to help me help you, but at least the pieces will be here for others in the community, or even @jacob from Bond, to review. :slightly_smiling_face:


Light toggle, dim down, dim up


Power off, speed 1, speed 2, speed 3


Timer 1h, timer 3h, timer 6h

This is consistent with the buttons on the physical remote.

Thanks for confirming the original remote buttons.

And once you save it (despite it not working in testing, tell the setup steps that it does), under the device settings, which Template is listed? It will be a combination of letters and numbers (see below image).

Ah…understood, thanks. RCF161.

1 Like