CHQ7225T Won’t connect

Hi, I got this bond unit with my ceiling fan from Home Depot. I cannot get it to recognize my remote. The remote is FCC code CHQ7225T. Any help is appreciated. I have tried all the steps over and over again.

Have you tried to do a reset on the Bond and make sure that you have the most recent updates installed?

Hi @TinaK!

I’m one of the iOS developers and will try to help you.

Can you explain to me the steps you are doing to try to make Bond recognize your remote?

This video shows how to add a remote control to the Bond Bridge with some hints.
Good to mention that if you don’t select one remote on the “Add a new device” flow, you won’t be able to recognize a remote on a created device later.
Also, check if the “Search remote database” option is enabled on the advanced settings, like in the pictures below:


Let me know if you have success in a new try.

I have already been through all of the steps with the first technician. I don’t have time to go through these again. This kind of technical support that asks users to repeat the same steps over and over to prove it’s not working are designed to get people to give up. I am giving up on this product. It does not work. If you want to see what steps I am taking then go look at the ticket. I provided pictures and a video, but don’t waste my time.