Can’t pair Somfy IO

I bought the Bond bridge to control my somfy shades. The remote for this is added as an image.
However, I can’t seem to pair them at all. When I click the prog button in the setup process, the shades jog. But on the next step, when I click pair. They don’t do anything at all. Any ideas what I could try?

I am not sure what process steps you are referring to, so let me describe my setup.
I own 5 somfy motorized shades from SunSetter and have the same remote model 74300. In my setup I chose to pair 2 groups of shades based on their relative orientation in my living room with the concept that over the day with the sun direction I will need to active different shades to screen out direct sun light. For this reason I started to do a grouping on the remote level choosing unused channels on the remotes which have 5 channels but each shade is programmed from the factory to channel 1 with a unique ID of the respective motor. This reduces the amount of programming to 1 per group and at the same time ensures simultaneous operation under bond control. The next step to take is to let the bond bridge recognize the remote settings which is the normal learning procedure, in my case I only trained bond to recognize only 2 remote setting, representing my 2 groups, with respective unique channel numbers.

It sounds like the Bond Bridge cannot reach the blind motor. Are the two devices close enough or is there any other reason why the signal might be blocked?

The Bond bridge is just 5 meters away from the motor. There is glass in between. But even if I open our door, and it has a direct line of sight, it still does not do anything.

If I just add the device (even though it does not jog), I see the information in the attached screenshot. This indicates to me that it did find a device to pair with, right? I just does not seem to be able to get it moving.

This screen doesn’t really tell us anything other than Bond thinks it set something up.
During Bond’s setup if the Somfy device fails at the step after the jog, from what I think I understand, the pairing failed - but Bond doesn’t really have a way to know that?

You didn’t happen to either buy the house with these already installed, or get them used / open box / demo unit, did you?
I recall this old post from a former Bond staff member:

The community member in that thread seemed to have success after factory resetting the Somfy, setting up the physical remote, then setting up Bond.

We installed these motors ourselves just two months ago. So this can’t be the problem.

I could always try resetting them though. See if that helps.

I would try a full reset on the motor, I just called Somfy every day for the past 3 days. Its amazing the que is Zero each time, a real person english speaking knowledgeable tech. I unfortunately didn’t resolve my issue ( I had a zwave module I was trying to fix). But they did walk me thru a reset, which I never knew the motors did auto limits if you hold the button down on the motor until it jogs 3 times.

So I would just reset, all the way (remember to exit out of programming on the remote too by clicking program) then try to readd it into bond.

Make sure you have all the updates on bond controller too.

In order to understand your situation better leading to failure of pairing any of your Somfy motors to your Bond bridge I read up the very detailed owner manual provided to me from SunSetter and have following questions

  1. did you get unique motor / remote in pairs which implies they are from factory preconfigured to operate uniquely on channel 1 and do not initially operate any other motors you got.
  2. if this is not the case your starting point is different from mine I described above.
  3. while my instructions strongly suggest that the initial programming should be done with 1 powered motor at a time I didn’t follow this because my 5 shades are mounted up high and are essentially wired to 1 breaker but with an outside plug each so I could in principle have done a 1 at a time process.
  4. at what stage of your initial installation have you attempted to do the bond based automation? Any channel manipulations on respective remotes may play a role when trying the grouping of motors.

I’ve done a full reset on the motor. Still no reaction at all.
Is there anything else I could try? At the moment, I am getting to the point where I feel like I should just buy an alternative like the Somfy TaHoma. Unfortunately it is way too late to send the Bond back.

@merck - any suggestions?

Meanwhile, @Gotrag , you can try the Support in the app (chat or email ) to see if you get a more timely response; the Bond staff don’t always have a chance to visit us in the forums every day.

Well this might not be suggested by others, but after years of troubleshooting computers I try everything I can to rule out possible failures. You say it’s too late to return, but you could go on Amazon and purchase another Bond hub with a 30day return, and see if it happens with a new one. Have you tried to pair anything else with the hub to see if it works?

We’ve never tested with Somfy IO here, so it’s extremely unlikely to work with any Bond product. We work with Somfy RTS.

1 Like

Hi There, has anybody found an answer for this yet.
We have just purchased a Markilux MX3 with a Somfy 74300 FRANCE remote.
As above, we get the Awning to jog in pairing mode, but not the second ‘PAIRED’ jog.
Even tried ‘other’ and tried to program the remote manually.
Any ideas

Sadly IO is a different technology and frequency than RTS. Definitely cannot work with Bond Bridge.