Bond Bridge No Power?

I just told my fireplace to turn on


Tried my Siri Shortcut


Opened the app


Checked the device

No power. Unplugged and got a different cord and plugged in somewhere else. Nothing. Pressed the reset button. Nothing. Unplugged, pressed and held the reset button while pluggin in. Nothing.

So I have no indication of power. The plug doesn’t wiggle so it doesn’t seem like a loose connection. I’ve tried different usb plugs and cables.


Just to be clear, have you tried USB “bricks” that then plug into a power strip or outlet, or are you talking about plugging directly into a USB socket on a power strip or wall outlet (like some newer ones have)?

Outside of recommending to use a USB “brick” / power adapter, you may want to use the Bond app to get official help from the Bond team (Settings → Help Center → Chat with Support), or email , to create a ticket, to review any troubleshooting or warranty options with them.

Yeah, different “bricks”. It’s been working with the current one for about a year but I tried a different one and cable just to eliminate variables.

I’ll give customer service a shot, just wanted to make sure I wasn’t missing something


1 Like