Bond Bridge Works --- but no lights on LED Ring

I just noticed that while my Bond Bridge is working (its sending out RF commands), the LED Ring on the top stays black and never lights up in any colour. This came to light (no pun intended) when I recently reset my WIFI — when I pressed the reset for 5+ seconds, I never saw the LED ring flash green — it just stayed black. I did this several times with the same result and eventually just tried proceeding anyway which worked and I was able to reset my WIFI. However, with no LED indicators, my use of the device is somewhat impaired. I purchased the device in Jan 2020, shouldn’t the LED ring last longer than that?

Just to make sure you did check the simple things first - in the app, the “Blue Light Brightness” isn’t turned down all the way, is it?
A “green reset” (invisible in your case, granted) doesn’t wipe the device’s database or settings other than WiFi as far as I know, so if it accidentally got turned down super low, that reset wouldn’t have set it back to the default (seems like 60% or 70% brightness from what I typically have seen).

Now, if the “Blue Light Brightness” is turned up all the way, then that’s where it would possibly need some more official support. Might want to open a ticket with Bond Support staff through the website to get timely attention on it.

Thanks for the reply. The Blue Light brightness is set to max, so I suppose this means the LED has burned out. Since its been over 1 year since I purchased (Jan 2020), I’m not liking my chances for getting this resolved as a warranty item.

I figured that wasn’t the issue, but crossed my fingers anyways before I asked if you had checked that.

It may be something that the Bond team could benefit from knowing - I have a couple Bridges myself, and haven’t personally experienced, or heard from anyone else here on the forum, about failing LEDs.

At least it’s (mostly) cosmetic in that the Bridge still works, but definitely strange and unexpected. :confused:
(I’m mostly joking, but Trial Master might want to trade you, haha)

LOL. Yeah make it stop :slight_smile:

1 Like

Have you tried black electrical tape :rofl: ?

Hey @Dhuas, that’s strange. First time I’ve heard of a hardware failure in the light ring. If it bothers you (more that it would bother you to re-program your remotes), are you interested in an exchange?

An exchange has been arranged and is in progress, Thanks.

Ok, please do me a favor. Ensure (1) that the SHIP TO address is in Cresskill NJ, and (2) please clearly write “c/o Merck” in the TO field on the shipping label. That way it lands on my desk.

1 Like

I can do that — the person I have been dealing with is Lorraine in support.

2 Likes