BOND Backup issues

I’ve been trying to create a backup for my bond but a red message “The Bond is not on the network” appears every time I click the Create a new backup button.

I have a BD-1000 with serial number starting with Z and I’ve tried both firmwares 2.28.0 and 2.29.7-beta with the same results. My phone and bond are connected to the same network at home, I’ve even disabled the cellular data option on the iPhone. Finally, the bond is online and all devices are working fine.

Any advice?

I am not having the issue creating a backup from either Android 11 using app version 2.38.1-master, nor iOS 15.1 (iPad) using app version 2.38.0-beta.

Have you tried using the Help Center, Chat with Support option within the app to get someone from Bond to speak with you and troubleshoot?


THANKS residualimages for the comment and help. I installed the app on my iPad and I was able to backup and restore it. I guess the issue is related to my phone and I will investigate further, but at least now my issue is resolved.


Hi @fernandoradi ,

Just to be sure, can you confirm that the permissions for Local Network and Location are enabled for the Bond Home app in the iPhone?