Bond App Works, But No Google or Alexa

Hello all,

I’ve tried many things to reintegrate my bond into my smart home but nothing works. I’ve tried rebooting the bond, disconnecting the services from Alexa and Google, but nothing works. It seems to add but then says it errors out when I try to use it. Remote and app still work fine.

I don’t know, any way to completely wipe it from Bond, Google and Alexa? Any pointers or tips would be great.


It seems to add but then says it errors out when I try to use it.

Can you control your devices when you turn off WiFi in your phone and just use cellular data?

Have you removed the previous bond devices from Alexa before you added bond skill back to Alexa?

1 Like

Merck: No. Thank you! Nothing working yet but at least I finally have progress. I cannot connect to the bond when I am on cell data. That means, like Google home needs, it cannot connect to the internet to receive signals. My phone wi-fi is probably talking with the bond hub locally, not via the web. Not sure what that means, or how to fix it, but it is progress.

So, could my at&t fiber router be blocking the connection? I have the at&t router / modem connected to my local Netgear router. Could the at&t block the signal?

An Update: I turned off firewall protection and wifi, along with setting up passthrough on my at&t router / modem. So all the data should be sent straight through to my Netgear router.

But still nothing… Is there a port I need to open on the at&t (even though the firewall is disabled) or on the Netgear?


I would try working with our customer service team they have experience helping people with different kinds of routers and firewalls.