Trouble getting Alexa to work with my Bond with the new app/firmware/etc

Hi All,

Got the new app, upgraded my Bond firmware to 2.7.15, disabled the Bond Bridge skill, installed the Bond Home skill, rebooted my Bond and Alexa, etc.

My Bond works fine with the Bond v2 app (v2.13.0) but I’m getting an error of “Server is unresponsive” in the Alexa app when I look at my fan device. Alexa can’t communicate properly with the Bond.

Any ideas? I emailed support and followed their suggestions, but I still can’t make any progress. The Bond Bridge app works fine, btw.

  • Thanx
  • Jon

PM me your Bond ID and I can help to debug this.

Hi Jacob,

Just spend time on the phone with Ashley, but we hit a brick wall. I installed the Beta firmware, but I’m still getting the same error. She’s researching and will call me back - unless you know something that she doesn’t?

  • Jon

For those who may be having this same issue, the way we found to resolve this was to remove all Bond-related devices from the Alexa app, then ask Alexa to “discover devices” again

Removing the “Bond Bridge” integration doesn’t clear the old devices, so Alexa may attempt to control them if they have the same name as your “new” devices.

I had the same issue I also tried deleting all bond devices. I was able to discover them but was not able to control them. So I deleted devices again disabled new skill and installed old bond skill again. Alexa is working new firmware old skill.