Blue light blink is too bright

I like how you can dim the blue light to nothing… but then if it sends a command it blinks super bright several times. This is not useful in a bedroom at night!

Can the app be given a slider for how bright (or not at all) you want the command blink to be?


+1 from me.

Turning it off most of the time would be preferred for me too. The ability then to turn it on for debugging purposes is probably the only time I would want it to flash.

1 Like

Disable Transmit Indication on Light Ring when bluelight==0 is a topic where Bond staff have heard this request before, and have indicated it will be a future option. :slightly_smiling_face:


How to dim? I don’t see the option

In the Bond app, if you tap the Bridge device, you should see Blue Light Brightness with a slider.

It can also be set via API.

1 Like

Sorry we didn’t get something out on this sooner. – We’ve got an improvement on this and should be able to send to beta tomorrow.

1 Like

Well, tomorrow finally came today! – v2.21.4-beta, now available for all Bridges with serial numbers starting with Z, is available via the Beta channel on the apps.

If you turn the light brightness down to zero, it now does the following:

  • don’t blink on transmit (as opposed to old behavior where we would blink at 100%)
  • use minimum brightness for orange/spinning-blue error codes (as opposed to 100%)

This is a trade-off between customer support requirements (that we not let people disable the error codes), and the clear need to not be blasting bright lights in people’s bedrooms. We think that the “minimum” brightness shouldn’t be a problem. Let us know if we got it right.

1 Like

Works perfectly. I updated the firmware yesterday and just tested it and I saw no flashes when commands were issued. For a more complete test I also adjusted the brightness setting up and saw the flashes appear.

Thanks for the update,

1 Like