Somfy RMS42 Template Not Responding


As of last night, my 2 Somfy (RMS42 Template) blinds are no longer responding to commands in the native Bond app nor Google Home. I have tried on 2 separate phones & both apps are reading the blinds as connected okay.

I’ve restarted the Bridge (non pro bridge) and updated firmware to the latest version.

Anybody else having new issues? Maybe something caused by the new update?


Hey @BridgeUser ,

Good to mention that I work in the iOS app and don’t know much about how the remotes work, but will try my best to help you.

I believe you didn’t move your bridge or place anything that may block the signal from the bridge to the shades.
Have you tried moving your Bridge closer or something like that?

Can you control the shades with the OEM remote control as usual?
The RMS42 template does have a counter, for some rolling code logic (if I’m not mistaken), and that logic may be affected if using the OEM remote.
Can you try sending some commands repeatedly until it responds?

That happens to me sometimes, and sending around 10 “Close” commands (when it is open) get it back to working hehe

If you prefer to share with me your Bond ID I can look into our systems and try to help you a bit deeper.


Hi Endy,

  • OEM remote control works okay
  • Bridge has not been moved and is only around 4m away from the blinds with nothing blocking line of sight
  • I tried spamming the close button (while blinds were open) with no success :frowning:

Where do I find my Bond ID?

Hello @BridgeUser ,

You can find your Bond ID at the bottom of your Bridge. It should be written Bond ID, or if you have an older Bridge it might be written as S/N (for Serial Number).

Let me know if I can help you with anything else.

I’ve got my serial number for my Bond Bridge. Do you have somewhere I can send this to yourself?

Hi all,

All resolved now.

Talked with support who advised I re-pair the blinds again as if they were new blinds. Once the blinds were paired for a second time, they began working again as expected.

I was unable to unpair the original (non-functioning) blinds via the app (the confirmation jog never actually jogged). So once the blinds were repaired a second time I deleted the original pairing.