[SOLVED] Somfy jogs up and down 3 times when trying to pair with Bond

I am using a Telis 16 RTS remote to control a Somfy motor and the motor responds to the remote as it should.

In the bond app, I choose Add a New Device, Remote Control, I then choose my Bond Bridge, then in Device Type I select Shades, Somfy Shade, I give the shade a name.

Then at the Prepare your shades step, I press the programming button on my remote, the shade jogs up and down once and I see a blinking green light on my motor, as it should be.

I answer the question Did your shade jog? with Yes.

Then I am at the step called Pair your remote. I click on the circle called Pair in the Bond app.

Then my Somfy shade jogs three times down, three times up, and the green light is blinking red instead of green.

When asked by the Bond app “Did your shade jog again?” I answer Yes.

But after that, when I am at the step “Test the remote” The shade does not move. I see the bond blue circle flashing, as if it sending a command. But the shade does not move.

Why is my Somfy shade jogging up and down three times when I try to pair it? I am unsure what to do next…

Any help would be greatly appreciated!

1 Like

Have you tried erasing all control points and re-pairing all channels/remotes? Sounds like the motor memory may be full and will not accept new channels.

To clear all channels you can hold the motor head prog. Button for 2 jogs. (Caution, 3 jogs will completely clear motor memory and limits)

Then to add the desired channels do the following:

  • “press and hold”motor head prog button for 1 jog
  • select desired channel “brief press” prog button on remote for 1 jog

Once you have it paired back to atleast 1 channel, try to pair using the bond home app.

I could be wrong but this is what I would try.


Great, thanks! That solved my problem (memory full).


Thanks folks. We just had this happen to us in our Santa Catarina office. We had never seen this 3-jog feedback from the motors (our motors in New Jersey will just jog normally as if paired but then not respond to control commands). The 2-jog reset did the trick. Thanks!

1 Like