[SOLVED] RT01A Remote - Honeywell

I am setting up my Bond Bridge with my first fan, a Honeywell Eamon with an RT01A remote, and am pretty close with the L2 template, except the dimming command runs for far too long. This remote has one light button that you hold, and it cycles through dim/bright as long as you hold it, and the bridge “holds” the button long enough to cycle through a couple dim/bright cycles.
Is there a way to specify how long the bridge should “hold” the dim/bright button for?
Or is there a better pre-set for this remote?
Is the fcc id for this remote in the database?
I haven’t found anything related to this remote and the Bond Bridge when googling around.

Thank you in advance!

In the app, when holding to dim, it should send a Stop (dimming) command once you release the button in the app (older app versions), or be showing as tap to Dim and then it switches to an on screen Stop to tap in order to stop dimming (newer app versions).
(At least I thought I remembered the ‘older app version’ functionality as such - I cannot reproduce it today)
Mine currently looks like this, when cycling brightness and is waiting for me to tap again to stop:

Otherwise, Bond automatically times out / stops sending the “hold to dim” signal after 30 seconds (conceivably long enough to see the multi-cycle you are experiencing) or sooner if attempting to send any other command to any device.

Does your Bond app have a similar dim-button-that-turns-into-a-stop button for this device?

I just double checked in the app, and mine does not have a dim button that turns into a stop button, its just a dimmer button that seems to be sending the dimming signal for 30 seconds.

What platform (iOS / Android) and app version are you on?

It should still send the Stop command when you raise your finger.
@endy - was there an app version that had issues with the dimming button not sending a Stop command on touch release?

I’m on Android, version 2.31.0

Holding the dim button doesnt seem to do anything different, fwiw


Thanks for tagging me @residualimages !
We actually have an issue with dimmers on the FW some months ago, but it was fixed in the 2.16~ version.

There is an easy way to find if you have this FW issue, @wingdom, and it is related to the “commands category”.
The commands should be split in two categories, Light and Fan, like this picture:

If all the commands are under one only section called “Other”, you’re having this specific issue, like this:

To fix that, I really recommend you update your Bridge to get the latest features and fixes.

But, if you don’t want to update the Bridge, you can just reboot the Bridge and, after the Bridge is solid blue again, refresh the app info, pulling the dashboard down (pull to refresh), and waiting a bit to have all data synced.
(Updating looks easier, right? haha)

After this, you should see the two categories and the dim-button-that-turns-into-a-stop behavior.

Hope it helps! Let me know your results.

Good to mention that the hold to dim (send stop command when releasing the button in the app) was a v1 app thing, and it is now deprecated.

1 Like

Thank you for the help @endy, it looks like my bridge needed an update! That solved it and I am all set, thank you!