Smart by Bond Fan No Longer Responds To App

This has been an ongoing problem for me for almost 5 months now and I think it is getting worse. It all started when I made an edit to a routine for my office fan. I do not own a Bond Bridge, the fan is Smart by Bond and do not require a bridge. I have had this office fan along with 2 other fans for over 2 years with no issues. When I made an edit to a routine, the fan no longer responded to any commands by app, remote, or Google integration.

I eventually got the light to come back on after flipping the wall switch and set the fan to always be at 100% when power is restored. This worked for some time, basically working only as a wall switch light. The only problem is that the light would dim or shut off on its own after some time.

One day I finally shut off the breaker to the entire house and checked the canopy, everything seemed fine, turned the breaker back on and the light actually started working again as normal. I was hoping this would be the end of my issues but it stopped working again after a day. I had thought it was due to Google not syncing, but even when I set the fan up again without Google it still stopped after a day.

I feel as if I have tried every trick to get it to work again. Now even after power cycling, setting the fan up again with the app, performing Factory Reset methods, changing batteries in the remote, nothing has worked. It’s like the fan light has a mind of its own when it wants to work. Now it won’t turn on at all. I had thought maybe it finally kicked the bucket, but it did this last week and suddenly turned on again by the switch out of nowhere… Also, the fan shows up as online in the app but doesn’t respond.

Any other ideas on what I can do to fix this fan light? I would think if it was a power issue, it wouldn’t work at all. Worked fine for years, it wasn’t until I made an edit to a routine time that the issues arose and it hasn’t worked right since…

Any ideas?

What happens when you adjust the sliders? Do you get an error in the app, or does it appear to work in the app but just doesn’t take effect on the actual motor / light?

What model do you have?

I have had both instances occur at some point. Last night after a reset the fan said it was unreachable and gave an error anytime I moved a slider or tried to adjust anything.

But usually the fan does show up as online and “reachable” it just doesn’t take effect.

Sometimes it has a mind of its own and decides to just start working again for an evening.

I believe the model is MR196W.

OK. Sounds like a hardware issue of some kind. Bond only does the software (firmware) on these. That said, we could eliminate firmware as an issue by doing a rescue reset:

  1. switch power off (dumb wall switch or breaker)
  2. hold down the Breeze button
  3. power on (keep holding Breeze)
  4. release when light starts flashing (about 20 sec, will flash 7 times)

Now you need to re-pair with the remote (requires another power cycle and then holding down the Power button). — See if the remote now works reliably. You can then try adding back to wifi and possibly electing not to do the fw upgrade.

Unfortunately, I think this somehow caused more issues… when restoring power the other 2 Bond fans on the same app now have the status of “unreachable” and now will not respond. This is the first time the other 2 fans have got this error.

I managed to get the other 2 fans working again by remote but their status in the Bond App remains as Unreachable.

I neglected to mention that you would need to re-add to wifi via the app.

Did the remote start working again on the problem fan?

Okay I got the 2 other fans back to how they were once I reconnected them back to wifi. No issues there.

Now back to the problem fan. Upon cycling the power and following your reset instructions, the office fan did not respond at all to the remote, as in no light flashes or anything. So the set up will not go through like I just did with the other 2 fans.

The Office fan now shows as online in the app, and the app reacts to the remote. The fan nor the lights react to the remote or the app. I find it strange that the app shows online and reacts to the remote presses but not the fan/light itself. Bulbs are good and fan has worked before. It is like it is stuck in a state of being off with no communication with the app or the remote.

That’s good information. This means that the Bond module in the fan is OK, but the fan motor/light controller is not getting the commands from the Bond module or is not acting on them. Sadly, this sounds like a hardware failure.