Help with programming Rollease Acmeda DRAPES

@FluFFhead thank you for checking in. Glad to know others are facing the same issue with the Rollease Acmeda drapes. Hopefully @merck will chime in soon.

included a pic of my drape motor below. again, the bond pairs perfectly w the shade motors, but seemingly will not talk to the drape motors.

can someone please weigh in on this? i need to return my Bond if i cannot get this resolved.

thank you!

OK we got our hands on a drape. Apparrenty we can control via the “Virtual Remote Control” feature but not via the normal control screen. We’ve not yet figured out what the drape motor is sensitive to.

@merck that’s great news. Really appreciate yall’s commitment to getting to the bottom of this. I’ll stay tuned.

OK, I’ve got a workaround for y’all: https://www.youtube.com/watch?v=z9xmY3YfbN8

TLDW: Create device without pairing and then use Virtual Remote Control feature (Device > […]) to pair. You may need to disable the slider feature first, but YMMV LMK :slight_smile:

@merck thank you! Your workaround worked for my Rollease Acmeda DRP 1.2 motor. Sincerely appreciate your help on this.

2 Likes

Awesome! Glad it worked.

And, thanks for your patience. Sorry it took so long. Reviewing this thread, TBH this is something we could have figured out together in about half an hour on a video call back in January. So, I’ll try to recalibrate towards more video sessions with users here when that seems like an efficient way forward.

1 Like

@merck the work-around worked perfectly. thank you so much!

2 Likes