Bond Schedule Feature (Beta) Not Working

Hi all,

I’ve been trying to use the new Schedule feature, but it seems unreliable. It may work for a day, but then stops working.

I have latest firmware, and wifi connection is strong. Bond is about 10 feet from my router, and centrally located in home. Manual control over all fans is excellent. It’s like the scheduled event just doesn’t fire.

One note… I have the app installed on my phone AND my tablet. Could that be a problem? Where does the schedule actually run and trigger? Is it running as a cloud service somewhere? Or is is running locally on my phone and tablet? Or does it get stored in the Bond Bridge itself?

Thanks in advance for any help getting schedule feature to work.

Using the newer “history” feature, does it show that Bond thinks it ran the schedule when you know in the real world it did not trigger?

No, it does not show up in history.

I’ve deleted the schedules and recreated them. That may have fixed it. I’ll test for a few days to make sure.

There does seem to be some lingering issue. Are you on the latest fw?

Yes, latest firmware.

Deleting and recreating seems to have worked, today at least.

I wonder if some firmware update made a change to the way schedules are saved, breaking my previously saved schedules.