Bond on Mesh WiFi

I upgraded my WiFi to Netgear Orbi (https://www.netgear.com.au/orbi/rbk50.aspx) - now I have Orange Bond.

I found a couple of related posts, but there’s no solution:


Interesting enough I managed once to re-connect (was a pain), it was working for a few days.
Today it’s orange again - and doesn’t reconnect.

I tried Green Reset, tried to switch my Google Pixel to Bond config AP - same result - it says new device found, I click “add to account” - in a few second it says “Lost Connection”.

Interesting, when I manage to get to the WiFi selection page - my FiWi is not even listed there.

Help!!!

[EDIT]

It says there’s FW update - but I can’t update if it doesn’t connect…

Hey @alexbk66,

Sorry to hear that.
Since you’re having issues completing the setup flow using the app, can you try to use the Web GUI? This article can you help with it.

Let me know if you have better results.

Thank you @endy, after rebooting the Orbi router I managed to connect again.
This Orbi seems very strange - some devices work without problems, some have issues.
I guess it may be caused because the Orbi exposes only one SSID for both 2.4 GHz abs 5 Ghz,
then Orbi decides which frequency to use for each device.
I can’y even understand how it works.

Ok, it’s orange again, so I tried to follow your instructions (the link), at the point

  • Select your WiFi network ( Select your Access Point )

I don’t see my network. That’s the problem I already described.
Note that other devices are connected to the network.

Hey @alexbk66

The router I have also exposes only one SSID, I think it’s really annoying, but it was too expensive to change it again for some time, unfortunately.
My Bonds works as expected, so it probably is something else.

Thanks for testing the Web GUI, it helps to isolate the issue.

One possible cause is the Wi-Fi channel, usually the router uses “automatic” and change the channel to the less noisy one.
Jacob mentioned it in this post saying:

Good catch! It’s only looking at channels allowed in the USA (1-11). We need to make this configurable and make the app configure it before setup, now that we’re starting to sell outside the USA.

Can you test setting the router to use one of the 1-11 channels?
I used this Wifi Analyzer app on Android devices to see the noisy channels on my place and select the best one.
If you have a Mac computer, you can check the channels opening the Wireless Diagnostics, ignoring the Wizard and going to the Window menu and selecting Scan (or press option + command + 4).

This is the devices I’m used to use, but for sure you can do it with iPhones and Windows computers too.

Let me know if it helps you!
Have a good weekend.

2 Likes

Thank you Endy, as soon as I changed the channel - Bond was blue again.
I was ready to throw the Bond from the window and/or return $500 Orbi router.

3 Likes

Just wanted to chime in that my Bond Bridge does NOT work with repeaters or Mesh nodes.

I’ve been working at this for hours. Some days it works, other days it goes Orange and I can’t connect at all. Full WIFI resets (via pin-hole, Green flash) and still nothing.

Delving into this further, the issue happened whenever my repeater or my secondary Asus AiMesh node was contacted by the Bond Bridge for DHCP lease renewals. I did MAC address blocking on both units and bound it direct to my main router and for the first time I have a stable blue light. I confirmed further by manually forcing the Bridge to either my repeater or AiMesh node and every time it went orange and I couldn’t get it to connect.

Just a FYI for anyone else having an “Orange light” issue and running a mesh network or using WIFI repeaters in their home.

This should be added to a FAQ

I have Netgear Orbi mesh - works fine

image

Orbi RBR850 mesh system, no issues here either…

Been running Bond on my Eero mesh for years now - no problems originally setting up Bond, and no problems since.