Atlas remote/Matthew’s Fan not pairing

My Bond Bridge Pro won’t pair with my Matthew’s Fan, Atlas remote (CHQRH787T)

It seems the Bond Bridge picks up the remote signal (or a signal) but it doesn’t have an effect on the fan when I test. I’ve tried many times. Any ideas?

Does this look like the remote in question (though the logo may be different)?

Looks like that operates at 303.947 MHz based on FCC filings.
I think I actually had a Fanimation branded fan that had this remote / receiver once upon a time.

If you go into Advanced Settings right before you scan for remote presses in the Bond App, you can set the RF mode and Frequency to 303.947 MHz instead of leaving it at the default Auto range.
This does sometimes improve the remote scanning and subsequent testing depending on your particular RF environment.

Also note that Chat is available in the app to get official Bond team support during business hours. You also have the option of emailing to open a ticket if that’s more convenient.

1 Like

This solved my problem! I did not know you could manually set the range. Thank you.

1 Like

I have the same remote and issues. However adding the manual code and RF does not work for me. Please help!