Odd behavior, bond app

Normally control blinds via Home Automation routines (Hubitat) and/or via Alexa. Yesterday a set of blinds should have opened when a motion sensor was tripped, but it didn’t open. So I asked Alexa to do it, and I received the success chime but the blinds didn’t open. Went to Bond iPhone app, tried to open from there: it just opened a tiny bit, maybe 1/8th of inch. I hit the Open button a bunch more times, and each time it just went like 1/8th inch. Then after maybe 10 times, the blind fully opened.


  1. What kind of blinds are they?

  2. Have you been able to reproduce it now that it is fully open?

  3. if “yes” to #2, have you tried power cycling the Bond Bridge and seeing if it is no longer reproducible?

The Bond staff may have other questions, or may want a PM with your serial to look at logs, but I figure these are good first level questions in the meantime. :slight_smile:

1 Like

Thanks for reporting it @M777 and thanks @residualimages for answering too!

Matt’s questions are really good ones, that will help a lot to understand what happened.

Yesterday Amazon had some issues with their servers and services, probably not the main cause of the wrong behavior, but may be worth mentioning. Have you had any other issues with automation and/or Alexa?

I can check the logs but need your permission and your Bond ID. (feel free to send a direct message)

1 Like


Actually the same, identical issue happened this morning. The blinds closed last evening as they should have, as per Hubitat routine. They should have opened this morning when motion sensor was tripped, but they didn’t. Lights on the same routine did go on. So I tried to open the blinds with the Bond, and it opened just one tiny click at a time. After 15-20 presses of ‘Open’, the blinds fully opened.

Power cycled a few times in past week.

I’ll send Bond ID to @endy


1 Like

@endy , trying but cannot figure out how to send direct message. Can you pls send to me so I can reply? Thanks

1 Like

Haven’t heard back from @M777 , but I believe the solution is changing the shades mode.

Somfy RTS shades have two modes: Roller Mode and Tilting Mode.
The procedure to change mode is described in the following picture:

I believe that the same procedure will go Roller → Tilt and also Tilt → Roller.

Hope it helps!