Consistent crashes with Android 1.118.1 and 1.120 (38)

Just updated. App crashes every time I launch it.

S7 Edge Oreo

Same here. Crashes on open. Tried clearing app data and it still crashes. This is on Pixel 2 with Android P.

Can’t open app after updating. Uninstalled and re- installed 1.117.1(35) and was ableto open the app. Installed 1.118.1(37) again and same thing, app crashes before it can open. Samsung S7 Edge - Android 8.0.

Tried newest version this am - 1.120 (38) and same immediate crash.

Same thing happening here. Download and installed v1.120. Tried to open the app and it force closes immediately. Apparently no one reads the issues posted here because the last update (v1.117.1) did the same thing. Had to re-install v1.117.1.

Hi All,

Here’s whats going on: There was a database migration bug introduced in v1.117 and fixed in v1.120, however it requires totally uninstalling the app and then installing v1.120 to fix.

This only effected the BETA release.

Sorry for the hassle.


Worked! Thanks for the info.