Ceiling fan lights will no longer turn on, even using the remotes

To give you an idea of our setup we have 2x ceiling fans + lights in our living room connected to a Z-wave relay and a Bond bridge, both connected to Samsung SmartThings hub. The Z-wave relay came installed in the house when we purchased it. Since the only level of control was on/off we added the Bond bridge for finer control of the settings (dimmer, fan speed, etc).

We consider the Z-wave relay as the “master” switch so we leave it on and use SmartThings for the day to day control of the ceiling fans + lights. The dimmer functionality isn’t available in the SmartThings app for some reason so we us the Bond app on the rare occasion when we need to dim the lights (we usually keep them on at the brightest level).

Last night my wife used the SmartThings app on her phone to turn off the lights. The lights turned off but in the app it showed that the lights were still “on”. This has happened before and I’ve usually been able to fix this by turning the master Z-wave relay on or off to sync the lights to what was being indicated in the app. But last night I went to bed before my wife so she decided to fix the issue herself by messing with the Bond app. I’m not sure what she did but now none of the lights will turn on although all the fan settings work. I’ve tried removing the ceiling fan and adding it back to Bond and SmartThings but that hasn’t fixed it. The strangest thing is the original remotes for the ceiling fans won’t turn on the lights either.

Any ideas what happened and how to fix?

Since the original remotes won’t turn on the lights either, despite it being almost too much coincidence to think it might be true… Could the bulbs have burned out? Or are they LED boards which should not burn out?

Another thought: not sure with your particular switches and fans, but some smart switches “leak” a little electricity through to the load at all times, just enough to power the switch but not turn on the bulb (particularly kinds of switches that do not use a neutral wire in the electrical box).
If that’s the case, maybe a circuit breaker reset would more fully “reset” the fan / light / Z-Wave setup than just the Z-Wave on/off switch.

Next idea: Bond has a “state” belief than can get out of sync with the devices, particularly with toggle-based power (if your remote doesn’t have a separate light on / light off button). I hesitate to go down this road, though, because it shouldn’t be affecting original remote. But you can mess with it just in case. It’s under device settings, Fix Tracked State.

Lastly, going back to the simple things: is it possible the brightness of the light somehow got set to 1% or something and turning on and off during the day it’s really hard to tell the difference? After Bond thinks the light is on, can you use it to adjust brightness from wherever it thinks it is to 80% or so?

Sorry if some of those ideas are kind of silly sounding, but I’ve been surprised sometimes by what was acting up how.

Mine has quit working as well. Remote light comes on but will not control the light or fan. Bond app nor google work. Bond app shows it online and connected.

Hi, thanks for such a thorough write up of possible solutions. I went through each but unfortunately no luck, The ceiling fan lights are LED boards. I reset the breaker for the living room and turned on the tracked state option in the device settings. Even at the dimmest setting you can see a glow from the LED lights - mine are completely off.

Here’s a thought. My wife and I both have the Bond app on our phones. About a month ago I deleted the ceiling fans from the app on my phone and added them again. My wife’s app still had the device set up as it was prior. Maybe when she tried using her Bond app on her phone it confused the Bond bridge somehow?

I still am not sure how original remotes are being confused - unless you have one of the rare state-aware ceiling fans, the Bond sending, or not sending, an RF or IR signal shouldn’t be able to interfere with the original remote.
But it’s still working for the Fan? Both in the Bond app and the original remote? So it’s not as if the receiver has a paired remote max count (nor would those kind of receivers be as easy to setup in Bond initially, I suspect).

Can you provide which remote Template Bond is using for each of the ceiling fans? Under settings, in the app.

I’d also say maybe try official support from Bond?
Plus, here’s a call out to @jacob and @merck to see if they have a chance to stop by the forum.

@Jacktngal - sounds like a little different issue for you, since neither then fan nor the light is being controlled.
Have you power cycled your Bond Bridge?

Hi, yes the ceiling fans work through the bond app and original remote. It’s only the light that doesn’t work. I’m using the A3a template.

@jacob / @merck : got any other ideas? This seems wild to me.

You must have a “hold to dim” remote. These receivers don’t support setting to a specific brightness value, which is what the integrations require.

Now the real issue:

The fact that the original remote doesn’t work and Bond stopped at the same time makes me believe the problem is either:

  1. The fan has no power.
  2. Somehow the receiver has forgotten the transmitter (remote).

Fixing #2 is easier: try power cycling the fan via Z-wave relay, then hold the Power button (or SET/LEARN) on your remote for 10 seconds. The light kit should flash to indicate pairing. If the remote starts working again, then the Bond Bridge will, too. (Because the Bridge is just copying the remote’s signals.)

If that fails, you could TURN OFF THE BREAKER, go into the CF canopy and bypassing the receiver, just directly wiring the light kit and/or motor to the Hot line, turn the breaker back on, and then see if you can toggle the fan on/off with the Z-wave switch.

If even that fails, maybe your Z-wave switch has failed open.

Nevermind, I just read this. — Sounds like a CF problem. Try by-passing the receiver as I described above and you’ll find out of it’s a receiver issue or a light kit issue.

Good luck! :four_leaf_clover:

1 Like